OpenRoads Designer CONNECT Edition SDK Help

ConvertPointsToPointFeatures Method

Convert Random Points to point Fetures, the the specified userTag. Needs to be a triangulated DTM.

Definition

Namespace: Bentley.CifNET.TerrainModel Assembly: Bentley.CifNET.TerrainModel.4.0 (in Bentley.CifNET.TerrainModel.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public static void ConvertPointsToPointFeatures(this DTM dtm,long userTag,int  maxNumPerFeature)

Parameters

SettingDescription
  DTM The DTM.
   The user tag to set the features to.
   The maxium number of points per point feature.

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type DTM. When you use instance method syntax to call this method, omit the first parameter. For more information, see or .

See Also